Windows Installer Redistributables

Back

Home

You may need to install a more up-to-date version of the Microsoft Installer before you can install this program. You'll know if this is the case if you try to install the program and the installation informs you that you need the update.

If you need the update, download and install one of the following:

Windows 95, 98, ME

Windows NT4, 2000 (up to SP2)  (you'll need to install this while running as the Administrator user account).

Note: Windows XP, Windows 2003 Server, and Windows 2000 SP3 already have the latest installer so you don't need to install anything else.